Go Back   Genesis Coupe Canada > Support > Forum Support

Reply
 
Thread Tools Display Modes
  #1  
Old 03-26-2013, 12:50 AM
BHbomber's Avatar
BHbomber BHbomber is offline
2010 3.8 GT MT, Bathurst Black
Senior Member
 
Join Date: Jul 2009
Location: Edmonton
Posts: 707
Thanks: 1
Thanked 7 Times in 7 Posts
Default Resetting an Account

Ted, Chaz is having a problem trying to post on the forum. He said he can't make a new post or even reply to a post. He tried sending you a pm and that didn't go through either. Can you help him out?
Thanks
Reply With Quote
  #2  
Old 03-26-2013, 09:33 PM
Tedward's Avatar
Tedward Tedward is offline
2010 2.0T GT MT, Bathurst Black
Senior Member
 
Join Date: Nov 2010
Location: Edmonton
Posts: 118
Thanks: 5
Thanked 20 Times in 11 Posts
Default

His account looks fine to me. Have him email me at webmaster@gencoupe.ca. I need to know what happens when he tries (error message, blank screen, etc), what happens if he logs out and back in, if he's tried using a different computer
Reply With Quote
  #3  
Old 03-26-2013, 09:35 PM
Tedward's Avatar
Tedward Tedward is offline
2010 2.0T GT MT, Bathurst Black
Senior Member
 
Join Date: Nov 2010
Location: Edmonton
Posts: 118
Thanks: 5
Thanked 20 Times in 11 Posts
Default

Also, if anyone else is having problems and sees this, send me an email as well, in case there's something widespread going on..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:46 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.