Go Back   Genesis Coupe Canada > Support > Forum Support

Reply
 
Thread Tools Display Modes
  #1  
Old 07-03-2012, 01:15 PM
BHbomber's Avatar
BHbomber BHbomber is offline
2010 3.8 GT MT, Bathurst Black
Senior Member
 
Join Date: Jul 2009
Location: Edmonton
Posts: 707
Thanks: 1
Thanked 7 Times in 7 Posts
Default Picture Help

Ted how come I don't see a thumbnail of the pics I just post today?
Reply With Quote
  #2  
Old 07-03-2012, 08:46 PM
strykr's Avatar
strykr strykr is offline
2010 2.0T Premium AT, Mirabeau Blue
Senior Member
 
Join Date: May 2012
Location: Edmonton
Posts: 286
Thanks: 0
Thanked 6 Times in 6 Posts
Default

Ya mines missing too..

EDIT: Back..:s
__________________
'10 2.0T 5AT Mirabeau Blue
Current Mods: 3.8L Airbox w/K&N Filter / Intake Silencer Delete / 3" Custom Straight Exhaust / Rear Wing-Badge / 750cc Bosch Injectors / Kinugawa TD05-18G / CMD w/ WB2 *Current: 25Psi*
Future Mods: Oil Catch Can / Ultra-White LED License Bulbs / TurboXS Intercooler

"THE REASON GOD INVENTED TURBO LAG IS TO GIVE V8'S A CHANCE"
Reply With Quote
  #3  
Old 07-06-2012, 06:53 PM
Tedward's Avatar
Tedward Tedward is offline
2010 2.0T GT MT, Bathurst Black
Senior Member
 
Join Date: Nov 2010
Location: Edmonton
Posts: 118
Thanks: 5
Thanked 20 Times in 11 Posts
Default

Not sure, that's strange. I'll take a look in the next day or two and see if I can figure out what's going on.
Reply With Quote
  #4  
Old 07-09-2012, 10:36 PM
Phatdhad's Avatar
Phatdhad Phatdhad is offline
2010 2.0T Premium MT, Bathurst Black
That Guy
 
Join Date: Sep 2009
Location: Red Deer, Alberta
Posts: 690
Thanks: 5
Thanked 12 Times in 9 Posts
Default

ya I had a whole album go missing, the SEMA 2011 album lost all its photo's
__________________
Reply With Quote
  #5  
Old 07-24-2012, 08:47 PM
Tedward's Avatar
Tedward Tedward is offline
2010 2.0T GT MT, Bathurst Black
Senior Member
 
Join Date: Nov 2010
Location: Edmonton
Posts: 118
Thanks: 5
Thanked 20 Times in 11 Posts
Default

Quote:
Originally Posted by BHbomber View Post
Ted how come I don't see a thumbnail of the pics I just post today?
Finally figured this out, your thumbnails are there now and won't be a problem when you upload more.

Quote:
Originally Posted by Phatdhad View Post
ya I had a whole album go missing, the SEMA 2011 album lost all its photo's
Not sure what happened here, if I had to guess I'd say the album somehow got corrupted when the old server crashed. Do you still have the pics to upload again? If not and if you really want them again I can see if I can recover them from the backup files.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 02:10 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.